AZ Asia-Pacific - Zscaler Help Centre
All Categories Zscaler Client Connector Zscaler Client Connector macOS not getting tunnel 2.0

Zscaler Client Connector macOS not getting tunnel 2.0

Zscaler 2.2.xx version and above version have issue when running tunnel 2.0 in macOS Mojave version. Tunnel 2.0 will not be able to use.

In order for the macOS Mojave to utilize the tunnel 2.0 the ZCCC version should be at least 2.1.2.44.